Lots of licensed and some free script-driven applications have protected program code, that isn't human readable. The concept behind this is to avoid the reverse engineering and the unwanted use of such apps. One of the most popular encryption software instruments used for this purpose is named Zend Guard and it's popular due to the fact that it can be used to change any kind of PHP 4 or PHP 5 code. The only way for the protected files to work effectively on a web server afterwards is when an additional instrument called Zend Optimizer is there. If you'd like to work with any type of paid web software which needs Zend Optimizer, you have to ensure that it is installed on the server where you'll host your website. Also, websites that need the tool can perform better due to the fact that their program code is already precompiled and optimized, which means that it's executed more quickly.

Zend Optimizer in Cloud Web Hosting

Zend Optimizer is accessible on our in-house made cloud platform and you are able to use it regardless of the cloud web hosting plan that you select. It can be enabled through the Hepsia Control Panel which is included with all of the accounts and it will take you just a couple of clicks to do that. Given that we support numerous versions of PHP (4, 5.2, 5.3, 5.4, 5.5), you'll need to activate Zend Optimizer each time you switch the version to one you haven't used yet. This is very easy though - the php.ini file where you can enable and deactivate various PHP extensions can be operated with a point-and-click application, and you will not need any kind of programming skills or previous expertise. Our website hosting services allow you to run any script-driven app which needs Zend Optimizer without any troubles, yet when you are unsure what to do, you'll be able to contact our 24/7 technical support crew and they can enable the instrument for you.